• Fix Standby WiFi Problems at Ubuntu 16.04 LTS

    Since the Upgrade to 16.04 LTS my WiFi doesnt work after a Standby Time. So every opening of the Notebook Display i had to Restart the System. A little fix that i found here was: to restart with a script everytime network-manager when the System came back from Standby.

    1. Add a Script with „sudo nano /bin/fixwifi“
    2. Past in It: Line1: „#!/usr/bin/env bash“
      Line2: „sudo /etc/init.d/network­-manager restart“
    3. Make ist exeutable with  „sudo chmod a+x /bin/fixwifi“
    4. Make a Symlink: „sudo ln -s /bin/fixwifi /etc/rc2.d/S06fixwifi“
    5. Get Happy about the Fix

    Keep in mind this fix and Patch it out after Ubuntu has find a solution, or you getting Network-Manager infinite Restart loops 🙂

  • HP LaserJet 1010 unter Windows 7 nutzen

    HP LaserJet 1010 LaserdruckerWer seinen HP LaserJet 1010 unter Windows 7 nutzen moechte hat eine echte Tortur vor sich oder auch nicht:

    1. Treiber fuer Windows Vista hier herunterladen: Link zur HP-Treiber Seite
    2. 32bit oder 64bit mit Beschreibungen und weiteren Informationen
    3. Treiber entpacken an einen Ort wo man es wieder findet z.b. C:/Driver/Printer/HP-LaserJet-1010/32/ oder */64/
    4. Dann den bereits von Windows Konfigurierten Drucker unter den Eigenschaften den Treiber wechseln und dabei den manuellen Speicherort des Treibers auswaehlen.Windows 7 Druckertreiber aendern im Druckereigenschaften Dialog
    5. Nun sollte eigentlich der Drucker so funktionieren wie man es sich vorgestellt hat…. ansonsten siehe /link/
  • Whats App Web QR-Code macht streifen / CyanogenMod 13

    Das hat man davon das man sein Handy auf die aktuellste Version bringen möchte und der Provider mal rein gar keine Updates auf die Reihe bekommt. Also ein CyanogenMod CM13 auf das Samsung S5 und schwups hat man endlich ein aktuelles System und ist die nervigen Branding Apps endlich los. Nun kommt der moment wo man leider auch WhatsApp nutzen muss um mit dem 0815 Nutzer kompatibel zu sein. Da man natürlich als Nerd keine Lust hat immer am Handy alles zu tippen gibt es ja mittlerweile WhatsApp Web und die WhatsApp App. Um diese mit dem Handy zu „koppeln“ und ganz neben bei damit die Sicherheit der Verschlüsselung in Frage zu stellen wird ein QR-Code angezeigt der aus der App auf dem Handy gescannt werden muss. Bei CM13 gibt es dort nur streifen zu sehen.

    WhatsAppFehlerCM13

    Die Lösung ist relativ einfach: Das Handy in einem ausreichenden Abstand halten und warten bis die Kamera normalerweise Fokussiert, TADA es geht dennoch. Magie Magie und ab sofort kann mittels Tastatur der WhatsApp Wahnsinn weitergehen.

  • Proxmox VE doesnt Start VM after Update to 4.x

    I tried to start the VM’s after Update to Version 4.x it only stops with the Error

    Failed to start VNC server: Our own certificate /etc/pve/local/pve-ssl.pem failed validation against /etc/pve/pve-root-ca.pem: The certificate hasn’t got a known issuer

    The Problem ist easy and the Solution i had from here: https://forum.proxmox.com/threads/certificate-startup-problems.25815/

    In my Case i use a Ceritificate from CAcert.org and this is not embedded as Trusted in the most Browser and System wide CA Positivlists. The Solution to fix ist to added the Certificat from the CA in PEM format at the end oft the File: /etc/pve/pve-root-ca.pem
    But attention ! You have to write it with the Certificat Begin an Certificat End. The Original Certificat has to be there and only add the new one under the old one.

    Now the VM starts without problems.

  • FritzBox lahmt auf den letzten Ports

    Ich habe eine FritzBox 7490 getestet und bin mit meinem Bandbreiten RapsberryPi auf etwas beunruhigendes gestoßen. Wenn ich an der FritzBox auf den LAN-Ports 3 oder 4 Geräte anschließe sind diese nach der Standardkonfiguration erst einmal mit 100 MB/s aus „Energiespargründen“ eingestellt. Diese Einstellung habe ich aus Prinzip schon auf 1 Gbit/s geändert. Das verwunderliche: Der Raspberry Pi der die Bandbreite des, Internetanschlusses mit dem an LAN-Port 1, angeschlossenen Modems testen soll liegt dann bei unter 60 MB/s. Auf Port 3 ist das selbe Problem wobei auf Port 2 keine Probleme bestehen. Der Durchsatz von Port 1 zu Port 3 oder 4 ohne große Rechnenintensive Sicherheits oder Filterregeln scheint daher sehr gering für eine Interne Gigabit Switch. Gelöst habe ich das Problem ganz einfach mit einer einfachen Gigabit Switch an Port 2. Ich weiß nicht was AVM sich dabei gedacht hat, im Internet finden sich nach meinen Recherchen zumindest keine Informationen zu diesem Thema.

    download